Microsoft Azure Expericing Issues
Incident Report for StoreFeeder
Resolved
Microsoft Azure are now reporting that they have corrected the hosting issues they have been having. As such our software should now be operating as normal.
Posted Nov 07, 2019 - 13:59 GMT
Investigating
Our hosting platform Microsoft Azure is currently experiencing issues with their hosting, as such the performance of our software will be impacted.

The following is a link to the Azure status page where they are reporting issues overnight –
https://status.azure.com/en-us/status

We are monitoring the issues and will be providing updates in further messages and on our status page https://status.storefeeder.com
Posted Nov 07, 2019 - 08:23 GMT
This incident affected: StoreFeeder Main System.