eBay order import working intermittently for some users.
Incident Report for StoreFeeder
Resolved
Over the weekend eBay corrected the order data they are returning, as such your eBay orders should now be importing as expected.
Posted Sep 17, 2019 - 09:15 BST
Monitoring
The eBays order import service is working intermittently for some users.

eBay is returning incomplete data which is preventing some orders from importing into StoreFeeder.

We have been attempting to compensate for the incomplete data by requesting the order details multiple times from eBay. This has allowed some orders to be imported for the affected users, however, this may not work for all outstanding orders.

We are in communication with eBay developer support regarding the matter, who have acknowledged the issue are working to correct it.
Posted Sep 13, 2019 - 09:29 BST
This incident affected: Marketplaces (eBay API).