Support System - Intermittent access
Incident Report for StoreFeeder
Resolved
We are happy that the system is now back operational.

Thanks for you patience.
Posted Jun 21, 2022 - 09:29 BST
Monitoring
We have had confirmation from our supplier that the issue seems to be resolved.

We are monitoring and will resolve this incident as soon as we are happy access is back to normal.
Posted Jun 21, 2022 - 09:06 BST
Identified
Our provider for ticket system and phone system is having issues this morning which is meaning our team are only getting intermittent access.

This is beyond our control and may result in a delay to the Support Team replying to your ticket.

Thanks for you patience and understanding.

We are monitoring the status page from our provider and will keep you up to date via this page.
Posted Jun 21, 2022 - 08:35 BST
This incident affected: Other.