Print Assist Outage
Incident Report for StoreFeeder
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 17:58 BST
Update
Following a statement from PrintNode, we can now confirm that this issue has been resolved. Thank you for your patience. For more information see; https://www.printnode.com/en/status
Posted Sep 10, 2019 - 17:57 BST
Monitoring
We have been informed that customers are unable use the Print Assist software.

We have looked into this matter and it appears to be an issue at their end.

https://www.printnode.com/en/status

We will monitor and update this incident when service appears to have resumed.
Posted Sep 10, 2019 - 13:57 BST
This incident affected: Other 3rd Party API Links.