Export Issue

Incident Report for StoreFeeder

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 10:00 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 09:09 BST

Identified

We are aware of an issue that is stopping some of our customers from completing exports from the system.

The cause had been identified and we have issued a short term fix to allow exports to be done again while we rectify the cause.

Apologies for the short inconvenience.
Posted Jun 05, 2025 - 08:15 BST
This incident affected: StoreFeeder Main System.