Error when despatching RM orders
Incident Report for StoreFeeder
Resolved
We have had no further reports so we are resolving this status
Posted Jul 21, 2021 - 12:07 BST
Monitoring
The fix is being rolled out now. You may be redirected back to the login page but the issue should now be resolved,

We will continue to monitor.

Apologies for any inconvenience and thank you for your patience
Posted Jul 21, 2021 - 09:33 BST
Identified
We have identified the issue and are currently applying a fix. We are aiming to get the system up and running ASAP.
Posted Jul 21, 2021 - 08:59 BST
Investigating
We have just been made aware of an error when despatching RM orders. We are currently investigating and will update this page as we know more.

Thank you for your patience
Posted Jul 21, 2021 - 08:28 BST
This incident affected: External Royal Mail Services.