DHL Parcel UK
Incident Report for StoreFeeder
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 15:18 GMT
Monitoring
We have been informed that this issue DH:'s end has been resolved.

We will monitor and resolve when we are happy.
Posted Mar 18, 2024 - 11:20 GMT
Investigating
We have established that DHL Parcel UK seem to be having connection issues which is causing label creation to fail our end.

This is beyond our control, we are in contact with DHL and will keep this page up to date with any updates we may get.
Posted Mar 18, 2024 - 09:06 GMT
This incident affected: Parcel Carriers (excl. Royal Mail) (UK Mail / DHL Parcel UK).