Etsy Connection problems
Incident Report for StoreFeeder
Resolved
The Etsy issue is now resolved.

However, the issue caused Etsy accounts to disconnect from StoreFeeder.

To get your integration live again, you need to reconnect your Etsy account to StoreFeeder by following the instructions on this KnowledgeBase Guide:

https://support.storefeeder.com/hc/en-gb/articles/6354477336093-Reconnecting-your-Etsy-account-after-issue

This will reconnect your account and return Etsy to normal.
Posted Aug 17, 2022 - 13:05 BST
Investigating
We are currently investigating an issue that started overnight where we are unable to connect to some Etsy accounts.

At this point it is looking like an issue on their side similar to another that happened in June but their status page hasn't been updated as yet.

We will update this page as we find out more. Any missed undespatched orders will naturally be imported once the connection is working again.

StoreFeeder Support
Posted Aug 17, 2022 - 08:42 BST
This incident affected: Marketplaces (Etsy).