eBay Listing Upload Issue

Incident Report for StoreFeeder

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 12:00 BST

Identified

We've identified an intermittent issue with the eBay listing page whereby the condition and duration fields are not being populated and this is preventing listing upload. We have identified the issue and we're now working on fix.
Posted Aug 04, 2026 - 10:57 BST
This incident affected: Marketplaces (eBay API).