Unable to despatch via DPD
Incident Report for StoreFeeder
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 16:37 BST
Monitoring
We have been able to successfully create a DPD label now.

The service may still be intermittent though.

We are monitoring the situation.
Posted Oct 21, 2024 - 15:49 BST
Identified
We have contacted DPD who have confirmed that the issue is their end and they are working to resolve ASAP
Posted Oct 21, 2024 - 14:26 BST
Investigating
We have been made aware that some users may be encountering issues when despatching via DPD.

We are investigating this issue, but initial information suggest it is an issue on DPD's side.

We will be posting updates on this incident as we get them.
Posted Oct 21, 2024 - 14:14 BST
This incident affected: Parcel Carriers (excl. Royal Mail) (DPD / DPD Local).