Slowness Reports

Incident Report for StoreFeeder

Resolved

After monitoring for a while, we are now happy that the slowness issue has gone.
This incident has now been resolved.
Posted Jun 02, 2025 - 11:14 BST

Monitoring

We have now put more resources live and will continue to monitor until we are sure that the slowness has been resolved.
Posted Jun 02, 2025 - 10:44 BST

Identified

We are currently getting reports of slowness from our customers.

We are investigating and will start to roll out more resources ASAP and will update this page as things change.

Thank you for your patience and understanding.

Best regards,
The StoreFeeder Team
Posted Jun 02, 2025 - 10:18 BST
This incident affected: StoreFeeder Main System.