Some users are unable to access my.storefeeder.com
Incident Report for StoreFeeder
Resolved
We are satisfied that the isseu is now resolved and all users can access the system again.

Apologies for any inconvenience caused.
Posted Jun 24, 2022 - 10:06 BST
Monitoring
The issue appears to be fixed and we are monitoring currently, but users should now be able to access the system again.

We would suggest starting in a new browser and clearing cache and cookies.
Posted Jun 24, 2022 - 09:21 BST
Investigating
We're just investigating this now and should have it back up and running shortly. I'll return with an update as soon as possible.
Posted Jun 24, 2022 - 08:03 BST
This incident affected: StoreFeeder Main System.