No access to StoreFeeder on new hosting
Incident Report for StoreFeeder
Resolved
We have had no further occurrences and the system has seemed stable since so we are resolving this issue
Posted Nov 24, 2021 - 15:28 UTC
Monitoring
The issue has now passed and we are investigating what happened so we can put measures in to stop this from happening in the future.

We will monitor for the rest of the day.

Apologies again for any inconvenience caused by this.
Posted Nov 24, 2021 - 11:56 UTC
Investigating
We have been made aware of an issue affecting multiple customers on our new hosting.

While we are investigating we are going to move everyone back to the old hosting.

We apologies for any inconvenience and will update this page as soon as we know more.

Thanks,

The StoreFeeder Team
Posted Nov 24, 2021 - 11:48 UTC
This incident affected: StoreFeeder Main System.