DPD Ireland - Intermittent issues

Incident Report for StoreFeeder

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:45 BST

Monitoring

DPD Ireland have informed us that the issue is resolved, so we are continuing to monitor for a short period.
Posted Feb 28, 2025 - 10:52 GMT

Identified

Please be advised we have been informed that DPD Ireland are currently experiencing intermittent technical issues with their API services which may affect your service.

DPD IT Team is aware and actively pursuing an immediate resolution.

Thank you for your patience and understanding while DPD resolve this matter.
Posted Feb 28, 2025 - 10:13 GMT
This incident affected: Parcel Carriers (excl. Royal Mail) (DPD Ireland).