Slowness when despatching orders
Incident Report for StoreFeeder
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 11:48 BST
Monitoring
The issue seems to have stabilised, we are monitoring to ensure the system remains stable.
Posted Oct 14, 2024 - 11:37 BST
Investigating
We have been made aware that some users may be encountering delays when despatching orders and printing courier labels.

We are investigating this issue.
Posted Oct 14, 2024 - 11:26 BST
This incident affected: StoreFeeder Main System.