StoreFeeder WMS app issues
Incident Report for StoreFeeder
Resolved
This incident has been resolved.
Posted May 14, 2024 - 09:20 BST
Monitoring
We have performed some maintainence on the mobile API which customers have confirmed has fixed the issue.

Apologies for any inconvenience caused.
Posted May 14, 2024 - 08:36 BST
Investigating
We are currently investigating reports of some areas of the app being slow or unresponsive.

We will update this page as we know more.
Posted May 14, 2024 - 08:08 BST
This incident affected: Other.