Evri (Hermes) despatch issues
Incident Report for StoreFeeder
Resolved
Although we have had no official confirmation from Evri, we can see customers despatching orders using Evri services without issues this morning.

We will continue to monitor this morning, but as far as we can see, the issue appears to be resolved.
Posted Aug 15, 2022 - 08:57 BST
Investigating
We have had reports that customers are getting error messages relating to an "Invalid User Postcode" when trying to despatch orders using the Evri (Hermes) integration.

Having been in touch with Evri, it seems it is a known issue their end and they are working to rectify the issue.

We will update this page when we have more information.
Posted Aug 12, 2022 - 16:06 BST
This incident affected: Parcel Carriers (excl. Royal Mail) (Hermes).