OnBuy
Incident Report for StoreFeeder
Resolved
This issue is now resolved and orders are coming into the system
Posted Mar 18, 2024 - 11:21 GMT
Investigating
Our monitoring has highlighted a potential issue again this week with the OnBuy integration, following the API issues they suffered last week.

This looks like it is is meaning no orders are coming into the system from OnBuy currently.

We will continue to monitor the situation and keep this page updated as we receive information.
Posted Mar 18, 2024 - 09:08 GMT
This incident affected: Marketplaces (OnBuy).