Issue connecting or reconnecting integrations to 3rd party services
Incident Report for StoreFeeder
Resolved
After monitoring this weekend, we are happy that the incident is now resolved.
Posted Dec 06, 2021 - 10:48 UTC
Update
We have successfully tested the fix for this issue and we are just awaiting an update from one of the 3rd party integrator's before we can put the fix live.

We will update this page as soon as we can.
Posted Dec 03, 2021 - 11:43 UTC
Identified
We have identified an issue with connecting or reconnecting to certain 3rd party integrations after tokens expire.

We are currently testing a fix that should allow this to work.

We apologise for any inconvenience caused by this.

We will update this page as more information becomes available.
Posted Nov 29, 2021 - 11:17 UTC
This incident affected: Other 3rd Party API Links.