EVRi services outage
Incident Report for StoreFeeder
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 10:58 GMT
Monitoring
Evri have resolved the issue and we can see Evri labels being produced again.

We will monitor short term to ensure all is OK.
Posted Nov 19, 2024 - 10:48 GMT
Update
Evri continue to work to resolve the issue as soon as possible.
Posted Nov 19, 2024 - 08:43 GMT
Investigating
Currently, there is a global issue with EVRi services.

This is resulting in users getting and "unexpected error" when trying to despatch, pre-despatch or pre-generate Evri labels.

We are contacting Evri for an update and will keep this page up to date with information as we get it.
Posted Nov 19, 2024 - 07:50 GMT
This incident affected: Parcel Carriers (excl. Royal Mail) (Evri / Hermes).